Skip survey header

Libby Support Form

Due to recent changes from our security certificate provider, iOS 9 users may lose access to some or all app functionality, including signing in, browsing, borrowing, and loading app content. As a result, we have updated Libby's minimum iOS version to iOS 10. Here are steps to update the operating system on your iOS device.

Hello, please complete the following questions so we can assist you.
This question requires a valid email address.
This question requires a valid email address.